Partial outage in Web Dashboard and Scheduling
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 04, 2019 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted 14 days ago. Oct 04, 2019 - 07:42 UTC
Identified
The issue has been identified and fix has been implemented
Posted 14 days ago. Oct 04, 2019 - 07:41 UTC
Investigating
We are currently investigation the issue
Posted 14 days ago. Oct 04, 2019 - 07:06 UTC
This incident affected: Web Dashboard and Periodic job scheduling.