Crawlera performance degradation
Incident Report for Zyte
Resolved
Servers' connections have stabilised, and we're back to normal operation.
Posted May 20, 2018 - 23:28 UTC
Monitoring
Configuration changes have been introduced to the load balancers and we are monitoring them.
Posted May 20, 2018 - 14:48 UTC
Investigating
We are experiencing a minor performance degradation with Crawlera. You may notice slowness or timeouts for a very small percentage of requests. We are actively working on resolving this issue.
Posted May 20, 2018 - 08:37 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).