Job Scheduling Issues on Dashboard
Incident Report for Scrapinghub
Resolved
The issue has been resolved and the Dashboard should be displaying the data of Pending and Running Jobs. We are still working on making the data more consistent and fix some meta fields for the affected jobs and it should be completed soon.
Our Sincere Apologies for the Inconvenience caused due this issue.
Posted 16 days ago. Nov 28, 2018 - 10:05 UTC
Monitoring
We've implemented a fix. All jobs scheduled after 6:01 UTC are starting just now. There are some older jobs that 'finished' but are not accessible, we're working on resolving those. These jobs can be identified by not showing spider name and having status 'failed'
Posted 17 days ago. Nov 27, 2018 - 13:38 UTC
Investigating
Scheduled jobs are not visible on Scrapinghub Dashboard:

We had time window (from 4:12:06 UTC - 6:01 UTC) while Scrapy Cloud jobs metadata updates were lost. It has affected all jobs scheduled within the time window, and we have to cancel it as there's no correct metadata to run it properly.

Other jobs updated during the time window might also be affected in terms of wrong meta fields (timestamps, missing fields), we're working on it to do necessary fixes to the database as soon as possible. Apologies for the inconvenience.
Posted 17 days ago. Nov 27, 2018 - 09:33 UTC
This incident affected: Web Dashboard, Job execution & data storage, and Periodic job scheduling.