Delay in Crawlera account provisioning
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 09:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2020 - 07:17 UTC
This incident affected: Crawlera.