Service Degradation of Web dashboard, Job scheduling and Deployment.
Incident Report for Zyte
Resolved
Our services have been stable, so we are moving the incident from Monitoring to Resolved. The problem was caused by a transient networking issue that triggered delays and timeouts. We restarted the containers to resolve the issue.
Posted Aug 03, 2020 - 17:31 UTC
Monitoring
We are back to normal performance since 10:36UTC. We are currently keeping an eye on the performance and conducting detailed investigation as what caused the issue.
Posted Aug 03, 2020 - 11:10 UTC
Investigating
We have noticed service degradation of web dashboard, job scheduling and errors while project deployment. We are currently Investigating the issue.
Posted Aug 03, 2020 - 10:39 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).