Abrupt termination of jobs
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2019 - 17:06 UTC
Monitoring
New jobs are starting fine and we are monitoring the service now
Posted 2 months ago. Mar 15, 2019 - 15:09 UTC
Investigating
A configuration change propagated across our container engines caused an abrupt termination of running jobs at approximately 14:41 UTC
Posted 2 months ago. Mar 15, 2019 - 15:09 UTC
This incident affected: Job execution & data storage.