Partial outage on dashboard authentication
Incident Report for Zyte
Resolved
Al systems have been restores and are running stable.
Posted Oct 15, 2019 - 19:04 UTC
Monitoring
All systems should be operation, we we are monitoring the platform to ensure stability.
Posted Oct 15, 2019 - 18:23 UTC
Update
All downed Crawlera nodes have been reinstated, and should be operational.
Posted Oct 15, 2019 - 17:13 UTC
Update
We identified that one of our Crawlera nodes that services some of our Enterprise customers is down. We're assessing the situation.
Posted Oct 15, 2019 - 16:37 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 15:24 UTC
Investigating
We've received reports of users unable to authenticate to the dashboard. We're investigating the issue.
Posted Oct 15, 2019 - 15:23 UTC
This incident affected: Web Dashboard, Smart Proxy Manager (Smart Proxy Manager), and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).