Crawlera Service Outage
Incident Report for Zyte
Resolved
Service is up and stable.
Posted Nov 18, 2020 - 14:13 UTC
Monitoring
The issue has been resolved. We identified the root cause to be a failure in our internal service marking our node to be unavailable and not sending traffic. This issue affected only the users of Basic/Advanced/C plans.

Right now we're monitoring it to ensure service stability.
Posted Nov 18, 2020 - 13:13 UTC
Investigating
We have logged very little traffic within our main Crawlera servers. We're investigating.
Posted Nov 18, 2020 - 12:44 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).