Crawlera Usage not displayed on UI
Incident Report for Scrapinghub
Resolved
The issue has been resolved and the Stats have been restored.

Sincere apologies for the Inconvenience caused due to this issue.
Posted Apr 13, 2019 - 10:02 UTC
Monitoring
The issue has been fixed and the Crawlera Usage details are now shown in Dashboard. We are currently Monitoring the results.
Posted Apr 13, 2019 - 09:38 UTC
Identified
There seems to be some issue with the Crawlera Usage page in Dashboard as the Stats are not displayed on this page. We are currently working to fix this issue.
Crawlera is working fine, the logs are not getting reflected on the Dashboard.

Apologies for the Inconvenience caused due to this issue.
Posted Apr 13, 2019 - 07:19 UTC