Duplicated job scheduled for periodic job
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 12:43 UTC
Monitoring
A fix has been deployed. We are monitoring the platform after the change.
Posted Jun 23, 2020 - 17:28 UTC
Investigating
We have identified that some scheduled jobs are duplicating and currently it's under investigation.
Posted Jun 22, 2020 - 10:00 UTC
This incident affected: Periodic job scheduling.