Intermittent issues with Scrapinghub Dashboard and Jobs
Incident Report for Zyte
Resolved
This incident has been resolved, Scrapy Cloud's cache has been fully restored after a bug identified on restart logic. Scrapy Cloud units should be now fully utilized and pending jobs should now be moving to your running queue as long as you have free units.
Posted Jan 02, 2020 - 19:48 UTC
Update
Scrapinghub dashboard and job execution services have been restored, but we are still seeing some delays in the queue for some jobs. We are working on resolving this issue.
Posted Jan 02, 2020 - 16:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2020 - 15:07 UTC
Monitoring
We had intermittent availability issue with Scrapinghub Dashboard. The root cause has been identified to be a networking issue with our provider and the issue has been resolved. We are closely monitoring to ensure all features in Dashboard are working.
Posted Jan 02, 2020 - 12:45 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).