Degraded Performance on Project Deployment
Incident Report for Scrapinghub
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 17:53 UTC
Monitoring
A fix has been implemented and we're monitoring the results. Users should be able to deploy projects again.
Posted Oct 31, 2019 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 04:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 02:27 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 00:50 UTC
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 23:44 UTC
Investigating
We are investigating an issue with hanging project deployments.
Posted Oct 30, 2019 - 16:28 UTC
Update
Project deployment via SHUB command line tool was also affected.
Posted Oct 30, 2019 - 16:21 UTC
Monitoring
The root cause has been identified to be cache resources overrun and was patched by scaling up these resources. Job provisioning should catch up soon. Meanwhile we are monitoring to ensure stability.
Posted Oct 30, 2019 - 15:43 UTC
Investigating
Our job provisioning infrastructure is running behind which is causing increased time in getting the jobs running on the dashboard. We’re investigating the issue.
Posted Oct 30, 2019 - 15:17 UTC
This incident affected: Web Dashboard, Job execution & data storage, and Project Deployment.