Partial Crawlera service outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 16:37 UTC
Monitoring
The major transit provider that was experiencing issues has implemented a fix in their network. We are continuing to see improved stability and monitoring the situation.
Posted Aug 30, 2020 - 15:18 UTC
Identified
We've identified an issue with service providers as the cause of the outage. We're continuing to investigate this issue. Some customers may experience timeouts when making requests to Crawlera.
Posted Aug 30, 2020 - 14:28 UTC
Update
The issue is also affecting AutoExtract as it uses Crawlera.
Posted Aug 30, 2020 - 13:33 UTC
Investigating
We are currently investigating an issue that is impacting multiple customers being able to connect to Crawlera.
Posted Aug 30, 2020 - 13:28 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager) and Zyte Data Extraction.