Service outage for Crawlera Basic, Advanced and C-plan users
Incident Report for Zyte
Resolved
The root cause has been determined and patched.
Posted Jul 29, 2020 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 23:16 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 20:28 UTC
Investigating
We detected that traffic through Crawlera servers used by Basic, Advanced, and C-Plan users has reduced significantly.
We're currently investigating the matter.
Posted Jul 28, 2020 - 20:24 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).