Job data unavailable in web dashboard
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 17:24 UTC
Monitoring
We have moved traffic to a backup cluster. We will continue troubleshooting the main production cluster until we are able to pinpoint the issue.
Posted Mar 25, 2020 - 16:32 UTC
Investigating
We are currently investigating this issue. You might have seen the message "An error occurred while loading jobs. Try refreshing the page" when viewing your job dashboard.
Posted Mar 25, 2020 - 14:48 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).