Web dashboard is currently down
Incident Report for Zyte
Resolved
Operations are back to normal.
Outage was between 13:24 and 13:36.
Posted Oct 05, 2015 - 13:41 UTC
Identified
Scrapinghub Web Dashboard is currently offline.
Scheduling new Scrapy Cloud jobs is also affected.
Posted Oct 05, 2015 - 13:35 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).