Verifying upgrade of Scrapy Cloud platform
Incident Report for Zyte
Resolved
Scrapy Cloud is fully operational now.
Posted Oct 21, 2014 - 08:05 UTC
Monitoring
We're currently verifying the correct upgrade of our platform, as reported on the previous scheduled downtime update. We'll update again as soon as the platform is fully back online.
Posted Oct 21, 2014 - 08:02 UTC