Portia and Scrapinghub Dashboard unavailable
Incident Report for Zyte
Resolved
Portia and Scrapinghub Dashboard was unavailable for 30 minutes on 29th November 2016, between 12:40 UTC and 13:10 UTC. The issue was found to be because of an internal server issue. This has been resolved and the services are back to normal.
Posted Nov 29, 2016 - 13:43 UTC
Investigating
Portia and Scrapinghub dashboard are currently inaccessible. The team is investigating the issue.
Posted Nov 29, 2016 - 12:52 UTC
This incident affected: Web Dashboard, Smart Proxy Manager (Smart Proxy Manager), and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).