Web dashboard slowness
Incident Report for Zyte
Resolved
Web dashboard is back to normal. The problem was due to a malfunction on our service provider equipment.
Posted Jul 01, 2015 - 11:23 UTC
Investigating
Since today July 1st at around 8:00 UTC, the web dashboard is very slow and many HTTP calls are timing out.
We're working on isolating the problem.
Posted Jul 01, 2015 - 10:00 UTC
This incident affected: Web Dashboard.