Project deployment issues
Incident Report for Zyte
Resolved
The deployment issue has been resolved, and all services are up and running. We have increased the capacity to handle the load of deployments.
Posted May 11, 2016 - 23:11 UTC
Investigating
Users may experience issues during deployment of projects.
Posted May 11, 2016 - 17:43 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).