Crawlera Performance Issue
Incident Report for Zyte
Resolved
The issue has been resolved.
Posted Oct 27, 2016 - 22:42 UTC
Update
We've identified the issue and we're actively working to resolve it. Currently only a small percentage of our users are affected.
Posted Oct 27, 2016 - 19:12 UTC
Identified
Crawlera users will be affected because of a network connectivity issue with one of our service providers. We have identified the issue and are actively working on resolving it.
Posted Oct 27, 2016 - 08:12 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).