Performance issues with Scrapy Cloud
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 25, 2016 - 12:28 UTC
Investigating
We're currently experiencing performance issues with Scrapy Cloud and you may receive a 503 response from HubStorage.
Posted Feb 24, 2016 - 11:55 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).