Periodic jobs not working
Incident Report for Zyte
Resolved
Periodic jobs are working fine again.
Posted Jun 05, 2015 - 16:28 UTC
Investigating
Since 14:30 UTC today, Scrapy Cloud periodic jobs fail to run. We're still investigating what the cause is and working to get them running again as soon as possible.
Posted Jun 05, 2015 - 15:57 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).