Portia unavailable
Incident Report for Zyte
Resolved
On October 8th, 2016, Portia services were unavailable and experienced problems with job execution. The root cause was within a node of our database servers. This issue has been fully resolved by 16:30 UTC.
Posted Oct 08, 2016 - 16:40 UTC
Identified
We've identified the issue.
Posted Oct 08, 2016 - 16:07 UTC
Investigating
We are currently experiencing downtime for our Portia service and Portia related jobs. We are actively working on resolving this issue.
Posted Oct 08, 2016 - 10:21 UTC