Scrapinghub platform unavailable
Incident Report for Zyte
Resolved
Scrapinghub platform was unavailable on 4th October 2016 from 09:10 UTC till 10:30 UTC due to a networking issue. All services have been fully restored. We regret the extended downtime and we are taking steps to prevent recurrence for this type of issue.
Posted Oct 04, 2016 - 10:35 UTC
Investigating
We are currently experiencing a downtime across multiple services. We are actively working on resolving this issue.
Posted Oct 04, 2016 - 09:17 UTC
This incident affected: Web Dashboard, Smart Proxy Manager (Smart Proxy Manager), and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).