Scrapy Cloud performance issue
Incident Report for Zyte
Resolved
The issue has been fully resolved.
Posted Oct 22, 2016 - 22:12 UTC
Monitoring
Services are back operation. We will continue to monitor the situation.
Posted Oct 22, 2016 - 21:42 UTC
Identified
We've identified the issue.
Posted Oct 22, 2016 - 21:23 UTC
Investigating
Scrapy Cloud is currently experiencing an issue with job scheduling. Jobs might be slow to start in the dashboard. We are investigating the root causes we are actively working on mitigating the problem
Posted Oct 22, 2016 - 21:18 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).