Dashboard/API unavailable
Incident Report for Zyte
Resolved
On July 12, 2016, Scrapinghub Dashboard and API services were unavailable between 10:50 UTC and 12:23 UTC. This issue has been fully resolved. The recovery started at around 12:23 UTC and all services were fully operational by 13:30 UTC.
Posted Jul 12, 2016 - 15:03 UTC
Investigating
We have some issues with our back-end storage that is impacting the ability to access/control jobs through Scrapinghub Dashboard or API.
Issue is being investigated at the moment and this board will be updated when the issue resolves. We regret the inconveniences caused.
Posted Jul 12, 2016 - 11:49 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).