Job Scheduling Issue
Incident Report for Zyte
Resolved
On May 31st 2016, at approximately 14:35 UTC, Scrapy Cloud experienced an issue with job scheduling. This may have affected your ability to see the jobs in the Dashboard. We have identified the root cause to be related to a long running query in the backend database that performs job scheduling. We resolved the problem around 16:10 UTC. Both current and scheduled jobs will now resume normally.
Posted May 31, 2016 - 16:26 UTC
Identified
Scrapy Cloud is currently experiencing an issue with job scheduling. You may not see jobs in your dashboard until this is resolved. We have identified the root cause and we are actively working on mitigating the problem.
Posted May 31, 2016 - 16:05 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).