Temporary slowdown in Scrapy Cloud.
Incident Report for Zyte
Resolved
This issue has been resolved as of 11:40 UTC.
Posted Aug 23, 2016 - 11:51 UTC
Investigating
We're experiencing a temporary slowdown in Scrapy Cloud scheduler. Our sysadmin team is investigating the incident.
Posted Aug 23, 2016 - 08:14 UTC