Jobs failing with 'no_reason' outcome
Incident Report for Zyte
Resolved
We have fixed a dependency problem related to add ons and jobs should now be running as normal.
Posted Jan 18, 2016 - 13:03 UTC
Investigating
Jobs are failing with 'no_reason' outcome for several customers. We're investigating and hope to fix the issue soon.
Posted Jan 18, 2016 - 11:52 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).