Dash is currently offline due to database issues
Incident Report for Zyte
Resolved
We have now resolved the problem and Dash is operational again.
Posted Jan 21, 2015 - 13:04 UTC
Investigating
Dash has been offline since 11:56 UTC due to database issues and we're currently investigating the problem. It's important to note that running jobs won't be affected, however both pending jobs and periodic jobs won't be able to run in the meantime.

We'll keep you updated as soon as we know more.
Posted Jan 21, 2015 - 12:21 UTC
This incident affected: Web Dashboard.