Web dashboard is currently down
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 22, 2016 - 20:18 UTC
Update
Operations are back to normal. All of our services are available but we are still investigating the cause. Jobs that finished during the downtime may have inconsistent metadata. We'll mark this as Resolved when investigation ends.
Posted Feb 22, 2016 - 19:18 UTC
Investigating
Our Dashboard is currently offline, we're investigating.

Job already running on Scrapy Cloud are not affected.
Posted Feb 22, 2016 - 16:47 UTC
This incident affected: Web Dashboard.