Crawlera maintenance
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 15, 2014 - 20:51 UTC
Investigating
Between 12:00 noon UTC and 13:54 UTC today, we performed maintenance on Crawlera that resulted in some brief downtime on a couple of our servers (23 minutes on one server, 5 minutes for another).

Everything is running as usual now, however we're still investigating what caused the downtime and will update as soon as we know more.
Posted Dec 15, 2014 - 17:31 UTC