Dashboard/API availability issue
Incident Report for Zyte
Resolved
Between 19:35 - 20:00 UTC on June 29th 2016, we had some issues with our back-end storage that impacted the ability to access/control jobs through Scrapinghub Dashboard or API. This issue has been resolved.
Posted Jun 29, 2016 - 20:14 UTC
Identified
Starting approx 19:45 UTC on June 29th 2016, we are having some issues with our back-end storage that could impact the ability to access/control jobs through Dash or API. We are actively working on resolving this issue.
Posted Jun 29, 2016 - 20:07 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).