Dash - Periodic jobs not running
Incident Report for Zyte
Resolved
Problem has been resolved.
Posted Feb 17, 2015 - 15:36 UTC
Update
Deploying projects and scheduling jobs can also be affected.
Posted Feb 17, 2015 - 12:53 UTC
Investigating
We're currently experiencing a server issue that is preventing all periodic jobs to run. The problem started at 11:50 UTC.
Posted Feb 17, 2015 - 12:33 UTC
This incident affected: Web Dashboard.