Scrapy Cloud jobs using Crawlera add-on fail to start
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 20, 2015 - 14:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2015 - 14:30 UTC
Investigating
Scrapy Cloud jobs using the Crawlera add-on fail with error "exceptions.ImportError: No module named scrapy_crawlera" at startup.
Posted Oct 20, 2015 - 14:18 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager) and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).