Scrapy Cloud Platform temporarily unavailable
Incident Report for Zyte
Resolved
On Aug 30th, 2016, at approximately 23:00 UTC, Scrapy Cloud experienced issues with job scheduling, execution and deploying. This may have affected your ability to run your jobs in the Dashboard. We have identified it as a network incident with our providers. First attempt to workaround it helped restore scheduler throughput at approximately 04:08 AM UTC. The final workaround that helped reduce jobs failing and deployments due to timeouts on docker pull, was at 06:22 AM UTC. All services are back to normal now.
Posted Aug 31, 2016 - 07:27 UTC
Identified
Scrapy Cloud is currently experiencing an issue with job scheduling, execution and deployment. You may experience timeouts in dash. We have identified the problem and actively working on fixing it. Apologies for the inconvenience caused.
Posted Aug 31, 2016 - 06:51 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).