Scrapinghub API: filtering jobs by tag does not work as expected
Incident Report for Zyte
Resolved
Job filtering by tags is back to normal. Please report to help@scrapinghub.com if you experience any problems.
Posted Jun 03, 2015 - 11:26 UTC
Identified
A synchronization problem with our storage backend is preventing "has_tag" and "lacks_tag" parameters working properly for the jobs/list.json API endpoint.
Posted Jun 01, 2015 - 08:45 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).