Crawlera services Impacted.
Incident Report for Zyte
Resolved
Crawlera services were impacted from 11.40 UTC to 12.26 UTC. There were some server issues which have been resolved and Crawlera services are up and working.
Posted Oct 07, 2016 - 12:31 UTC
Investigating
Crawlera services seems to have been impacted due to some server issues. The team is investigating the cause. Services would be restored soon.
Posted Oct 07, 2016 - 12:03 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).