Dashboard/API unavailable
Incident Report for Zyte
Resolved
On July 15, 2016, Scrapinghub Dashboard and API services were unavailable between 7:00 UTC and 9:00 UTC, due to network connectivity issues. This issue has been fully resolved. The issue was identified and rectified by 8:00 UTC and monitored after that until all operations were confirmed to be working fine by 9:00 UTC.
Posted Jul 15, 2016 - 09:27 UTC
Investigating
We have some issues with our back-end storage that is impacting the ability to access/control jobs through Scrapinghub Dashboard or API. Issue is being investigated at the moment and this board will be updated when the issue resolves. We regret the inconveniences caused.
Posted Jul 15, 2016 - 08:02 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).