Performance issue with Scrapy Cloud
Incident Report for Zyte
Resolved
Between 20:56 UTC and 23:30 UTC on October 7th, 2016, Scrapy Cloud experienced problems with job scheduling, execution and deployment. This may have caused some degraded performance in Dashboard as well. The root cause was within a node of our database servers. This issue has been fully resolved
Posted Oct 08, 2016 - 02:41 UTC
Identified
We've identified the issue.
Posted Oct 07, 2016 - 21:03 UTC
Investigating
Scrapy Cloud is currently experiencing an issue with job scheduling, execution. You may experience timeouts in the dashboard. We are investigating the root causes we are actively working on mitigating the problem
Posted Oct 07, 2016 - 20:56 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).