Dash currently offline
Incident Report for Zyte
Postmortem

We have since identified the problem as a misconfiguration issue which resulted in downtime for our load balancers.

Posted Feb 27, 2015 - 17:36 UTC

Resolved
Dash is now back online as of 16:20 UTC. We have yet to determine the cause but we will provide an update once we identify the problem.
Posted Feb 27, 2015 - 17:04 UTC
Investigating
Dash is currently unavailable. We are looking into the issue and will update when we know more.
Posted Feb 27, 2015 - 16:05 UTC