Scrapy Cloud platform temporary unavailable
Incident Report for Zyte
Resolved
Between 5:45 and 10:15 UTC on September 23rd, 2016, Scrapy Cloud experienced intermittent problems with job scheduling, execution and deployment. This may have caused some timeouts in Dash as well. The root cause was a problem with one of the backend storage servers. This issue has been fully resolved.
Posted Sep 23, 2016 - 10:31 UTC
Investigating
Scrapy Cloud is currently experiencing an issue with job scheduling, execution and deployment.
You may experience timeouts in dash. We are actively investigating the issue. Apologies for the incovenience caused.
Posted Sep 23, 2016 - 08:06 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).