Crawlera is currently unavailable
Incident Report for Zyte
Resolved
Crawlera is back in service now. If you are still seeing any issues, please contact Scrapinghub Support via Dashboard. We deeply regret the impact from today's service outage and we are taking steps to add more resiliency to our service.
Posted Apr 28, 2017 - 21:58 UTC
Update
Our provider has confirmed that our load balancers were down because of a power failure and they have fixed the problem. We are currently waiting on our provider to restore network access to our load balancers. We expect to have our services restored shortly.
Posted Apr 28, 2017 - 20:19 UTC
Investigating
We are currently experiencing downtime with our Crawlera service. We are actively working on restoring the service. We will update here as soon as the issue is resolved.
Posted Apr 28, 2017 - 18:24 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).