Crawlera overview history temporarily unavailable
Incident Report for Zyte
Resolved
Crawlera Recent Requests were unavailable from Scrapinghub Dashboard between 15:50 and 16:00 UTC on Sept 6th 2016 due to a back end failure. This has been fully resolved, this did not affect active jobs and no data was lost.
Posted Sep 06, 2016 - 16:47 UTC
Investigating
We're experiencing issues with our Crawlera logging that is impacting the ability to view the Recent Requests through Scrapinghub Dashboard.
Posted Sep 06, 2016 - 15:51 UTC
This incident affected: Web Dashboard.