Chat Support is down
Incident Report for Zyte
Resolved
Chat support is back up now.
Posted Oct 21, 2016 - 13:52 UTC
Identified
Chat is currently down. For technical assistance, please email us at support at scrapinghub.com in the mean time. Scrapinghub platform is fully operational.
Posted Oct 21, 2016 - 13:20 UTC