Job Queue down for 15 minutes (from 16:25 UTC to 16:39 UTC)
Incident Report for Zyte
Resolved
This issue has been fixed
Posted Dec 09, 2015 - 18:26 UTC
Identified
Any job-related activity, including scheduling jobs, should have been failing during this interval. Jobs that failed to start were scheduled automatically.
Posted Dec 09, 2015 - 17:33 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).