Crawlera bug
Incident Report for Zyte
Resolved
Patch deployed. Crawlera is back operational.
Posted Oct 06, 2015 - 13:11 UTC
Monitoring
We have started to deploy the patch.
Posted Oct 06, 2015 - 11:23 UTC
Identified
There is bug in Monday's Crawlera release (16:00 UTC) that results in 503 serverbusy response for up to 10% of requests. We are working on the patch that should be released ASAP.
Posted Oct 05, 2015 - 16:00 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).