Dash intermittent down time
Incident Report for Zyte
Resolved
We were experiencing a software problem on one of the instances of our cluster and that produced intermittent behaviour on dash. We've fixed the problem by recycling the task on a new host.
Posted Sep 01, 2015 - 03:27 UTC
Investigating
Some of our customers are experiencing degraded performance and intermittent down time. We are looking into resolving these issues.
Posted Aug 31, 2015 - 21:58 UTC