Scrapy Cloud performance Issue
Incident Report for Zyte
Resolved
The issue has been resolved and everything is back to operational
Posted May 25, 2017 - 07:52 UTC
Monitoring
We applied the performance fix and now we are not seeing pending jobs in queues with available execution units.
The issue will remain open while we monitor the service.
Posted May 25, 2017 - 02:48 UTC
Identified
We identified the issue as the compaction on a big table of our HBase cluster, it induces load and increases response times by hundred of milliseconds. We are actively working on decoupling job scheduling to restore the throughput while the compaction finish.
Posted May 24, 2017 - 22:04 UTC
Investigating
Scrapy Cloud is currently experiencing an issue with job scheduling and execution. We are actively investigating the issue. Apologies for the incovenience caused.
Posted May 24, 2017 - 13:00 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).